The forum for General Discussion
POST REPLY
Site Admin
Post Aug 04, 2019 21:59
As of the next version (v4.3.9), I'm going to remove support for loading map files created by v1.x of the software. I hope this isn't too inconvenient and that this warning gives you time to resave your maps with a current version. v2.0 and later should still work.
Site Admin
Post Aug 05, 2019 06:52
If you do happen to find a v1.x map from 2014 laying around, feel free to send me a support request and I'll upgrade it for you.
POST REPLY