The forum for General Discussion
Site Admin
Post Jul 22, 2018 22:39
I'm planning to raise the minspec. distro to Linux Mint 19 LTS / Ubuntu 18.04. (Previous minspec. was Mint 17.3 / Ubuntu 14.04). I also plan to move up to libpng16 to bring things into line with the other skus

Is this good/bad ?