Thanks for reporting problems here.
POST REPLY
Post Oct 06, 2016 07:33
Hello,

I have GC4 Pro and a setup with 3 screens. When launching software, it opens on main screen but nothing appears in the window and the CPU goes up indefinitly.

The fullscreen version seems to work fine anyway but I have to way to choose the screen where the software must be displayed.

Please fix. ;)

All the best.
Site Admin
Post Oct 06, 2016 08:16
Hi havernas, I'm sorry you're having a problem with GC4 Pro

Can I confirm you're running the Windows version?

Can you send me the contents of your log file ( Start Menu > Grid Cartographer 4 Pro > Documents > Log )? paste it here or use the contact form above.

I don't think GC4 has been tested on a three monitor setup before, I certainly don't have one - so it could be that. If you're saying the fullscreen version works but the standard resizing windowed one doesn't? It could be because GC4 tries to allocate a huge back-buffer to encompass the whole of your total monitor area (so that you can resize the window to cover that area if you wish) - but your graphics card could be unhappy with such a large request (which seems reasonable for 3 monitors)

If you could temporarily disable one or two of your monitors you may find that it can cope with that? It'd be great to have copies of your log file under those circumstances also.

Apologies for the inconvenience.
Last edited by David Walters on Oct 06, 2016 08:21, edited 4 times in total.
Site Admin
Post Oct 07, 2016 16:36
I believe this is fixed and will be included in the next version. Please get in touch if you have similar issues!
Post Oct 10, 2016 18:00
I am encountering the same issue. I am attempting to run this on my windows Surface that is docked with three monitors. Full screen works fine, but the windowed mode shows a blank white screen.
Site Admin
Post Oct 10, 2016 20:47
athelu wrote:I am encountering the same issue. I am attempting to run this on my windows Surface that is docked with three monitors. Full screen works fine, but the windowed mode shows a blank white screen.
Hi there, sorry you're having problems with your setup. I think that v4.0.2 will fix things for you. It shouldn't be too much longer either, if you don't mind waiting - however if you'd like me to send you the same beta that I put together for havernas then I'd be happy to, please contact me.
Last edited by David Walters on Oct 10, 2016 20:48, edited 2 times in total.
POST REPLY