Thanks for reporting problems here.
POST REPLY
Post Feb 23, 2018 16:29
The Bard's Tale IV kickstarter provided downloads of the DOS versions of Bard's Tale I, II, and III, but GameLink doesn't seem to be working with them. Anything I can do to help get compatibility with these in place?

-Peterb
Post Feb 23, 2018 16:34
(or, am I a total dope and the Bard's Tale profile isn't working yet? The release notes for 4.0.4 say it should work at least in Skara Brae, but I'm not having any luck).
Site Admin
Post Feb 24, 2018 21:30
Hi Peter, There's a very good chance that the version released for the kickstarter isn't compatible with the version we made the profile for originally. I'm not sure what they might have done to the version provided and as I wasn't a backer I'm not sure I'll be able to get access to it to check.

As you mentioned only the first town is supported so it's not a massive advantage to have game link working anyway. Sorry that it doesn't though.
POST REPLY